adad95 - PraxPlan - ADTax - Forum - Ridler Datentechnik - Neuer Scanner scannt nicht mit TWAIN oder WIA
adad95 - PraxPlan - ADTax - Forum - Ridler Datentechnik
adad95 - PraxPlan - ADTax - Forum - Ridler Datentechnik
Startseite | Profil | Registrieren | Neue Beiträge | Mitglieder | Suchen | FAQ
Benutzername:
Passwort:
Sprache wählen
Passwort speichern
 Alle Foren
 adad95 - Praxisverwaltung
 adad95 Forum - Kundenfragen - Lösungen
 Neuer Scanner scannt nicht mit TWAIN oder WIA
 Neues Thema  Auf Thema antworten
 Drucken
Autor Vorheriges Thema Thema Nächstes Thema  

schimanskiIT

3 Beiträge

Gesendet am: - 20/08/2020 :  15:24:15  Profil ansehen  E-Mail an den Autor  Antwort mit Zitat
Hallo,

ich benötige einmal Hilfe. Es wurde ein neues Multifunktionsgerät aufgestellt, welches nun auch zum Scannen in adad95 verwendet werden soll.

TWAIN und WIA Treiber wurden schon installiert und ausprobiert, leider funktioniert es nicht.

Die Dateien landen nicht in \\DB\Rezeptarchiv, ebenfalls auch keine Vorschau.

Es handelt sich bei dem Gerät um einen HP LaserJet Pro M428dw.

Könnt ihr mir helfen?

mechanicus

Germany
1447 Beiträge

Gesendet am: - 20/08/2020 :  15:38:20  Profil ansehen  E-Mail an den Autor  Besuche mechanicus's Homepage  Antwort mit Zitat
Funktioniert das Ding den normal unter W10?
Zum Anfang der Seite

podotop

Germany
125 Beiträge

Gesendet am: - 20/08/2020 :  18:00:39  Profil ansehen  E-Mail an den Autor  Besuche podotop's Homepage  Antwort mit Zitat
Mal was ganz simples: Richtiges Gerät in den Einstellungen ausgewählt?
Zum Anfang der Seite

schimanskiIT

3 Beiträge

Gesendet am: - 21/08/2020 :  11:59:09  Profil ansehen  E-Mail an den Autor  Antwort mit Zitat
Danke für die schnelle Hilfe, es lag wirklich an den Einstellungen vom Gerät.

Nun funktioniert es :)
Zum Anfang der Seite
  Vorheriges Thema Thema Nächstes Thema  
 Neues Thema  Auf Thema antworten
 Drucken
Springe zu:
adad95 - PraxPlan - ADTax - Forum - Ridler Datentechnik © Ridler Datentechnik Zum Anfang der Seite
 Image Forums 2001 Powered By: Snitz Forums 2000 Version 3.4.06